macOS Catalina Patcher 1.4.7 旧版补丁程序 老机器破解安装Catalina 10.15

重要信息

  • APFS BootROM 支持:如果您的计算机本身支持 High Sierra,则必须确保安装了最新版本的系统 BootROM。如果您之前未安装 High Sierra,则可以下载并安装软件包(如果运行 OS X 10.10 Yosemite 或更高版本)以安装最新的 BootROM 版本(安装软件包后必须重新启动以应用固件更新)。安装时,请确保您的系统已插入电源,否则更新将无法安装

系统兼容性

    • 2008 年初或更新版本的 Mac Pro、iMac 或 MacBook Pro:
      • MacPro3,1
      • MacPro4,1
      • MacPro5,1
      • iMac8,1
      • iMac9,1
      • iMac10,x
      • iMac11,x(配备 AMD Radeon HD 5xxx 和 6xxx 系列 GPU 的系统在运行 Catalina 时几乎无法使用。)
      • iMac12,x(配备 AMD Radeon HD 5xxx 和 6xxx 系列 GPU 的系统在运行 Catalina 时几乎无法使用。)
      • MacBookPro4,1
      • MacBookPro5,x
      • MacBookPro6,x
      • MacBookPro7,x
      • MacBookPro8,x
    • 2008 年末或更新的 MacBook Air 或铝制一体式 MacBook:
      • MacBookAir2,1
      • MacBookAir3,x
      • MacBookAir4,x
      • MacBook5,1
    • 2009 年初或更新的 Mac Mini 或白色 MacBook:
      • Mac Mini3,1
      • Mac Mini4,1
      • Macmini5,x(配备 AMD Radeon HD 6xxx 系列 GPU 的系统在运行 Catalina 时几乎无法使用。)
      • MacBook5,2
      • MacBook6,1
      • MacBook7,1
  • 2008 年初或更新的 Xserve:
    • Xserve2,1
    • Xserve3,1

不支持的机器:

    • 2006-2007 年 Mac Pro、iMac、MacBook Pro 和 Mac Mini:
      • MacPro1,1
      • MacPro2,1
      • iMac4,1
      • iMac5,x
      • iMac6,1
      • iMac7,1
      • MacBookPro1,1
      • MacBookPro2,1
      • MacBookPro3,1
      • Mac Mini1,1
      • Mac Mini2,1

— 如果 CPU 升级到基于 Penryn 的 Core 2 Duo(例如 T9300),则 2007 iMac 7,1 兼容。

    • 2006-2008 年 MacBook:
      • MacBook1,1
      • MacBook2,1
      • MacBook3,1
      • MacBook4,1
  • 2008 MacBook Air (MacBookAir 1,1)

已知问题

  • AMD/ATI Radeon HD 5xxx 和 6xxx 系列图形加速:目前,在任何使用 Radeon HD 5xxx 或 6xxx 系列 GPU 的机器上,无法在 Catalina 下实现完整的图形加速。如果您的机器安装了这些 GPU 之一,我建议尽可能升级它(可以在 2010/2011 iMac、iMac11、x-12、x 中完成),如果使用 2011 15″ 或17″ MacBook Pro(MacBookPro8,2/8,3,可在此处找到相关说明),或未安装 Catalina。在没有完全图形加速的情况下运行 Catalina 将导致系统性能极差。
  • 2008 Mac Pro 3,1 AMD GPU 支持:从 Catalina Patcher 1.2.0 开始已修复。

常见问题

    • 我收到一条错误消息,提示“安装程序已损坏,无法用于安装 macOS”
      当使用与您正在使用的 Catalina Patcher 版本不兼容的 macOS Catalina 安装程序应用程序版本时,会发生这种情况。使用最新的 Catalina Patcher 版本下载最新的 Catalina 安装程序。
    • 某些第三方应用程序在启动时无法打开或崩溃
      这是 Apple 在 10.15.4 中引入的问题,并不是补丁本身的问题。要解决此问题,请在收到崩溃消息后立即重新启动受影响的应用程序。此后,受影响的应用程序不应再遇到此崩溃。
    • 在安装过程中,计算机不断从安装程序卷启动,并且无法完成安装的第二阶段
      这种情况通常发生在本机支持 High Sierra (macOS 10.13) 但其所有者之前未安装 High Sierra 的计算机上。在这些计算机上安装 High Sierra 将更新计算机的系统固件,使其能够从 APFS 卷启动。这是启动 Catalina 所必需的。请按照上面“重要信息”部分中的说明进行纠正。
    • 在安装过程中,安装程序报告“安装过程中发生错误”,并提到运行诊断
      当所使用的 macOS Catalina 安装程序应用程序的副本因某种原因损坏时,就会发生这种情况。要纠正此问题,请使用 Catalina Patcher 下载 Catalina 安装程序的全新副本,然后重新创建安装程序卷和/或重试安装。

免责声明


本站部分资源来源于网络,仅供用户交流学习与研究使用,版权归属原版权方所有,版权争议与本站无关。
用户本人下载后不能用作商业或非法用途,需在24个小时之内从您的电脑中彻底删除上述内容,否则后果均由用户承担责任;
如果您喜欢该程序,请支持正版软件,购买注册,得到更好的正版服务。
本站VIP捐赠是您喜欢本站而产生的赞助支持行为,仅用于网站运营及服务器维护资金,全凭自愿无任何强求。

资源下载
下载价格5 技术币
①📣 无需注册登录,直接购买后可免费下载本资源。 ②🔊 限时优惠注册VIP,只需39元全站VIP资源永久免费下载。
支持:Mac
大小:211MB
时效:购买后永久下载
下载:百度网盘/123云盘/
常见问题
本站压缩包解压密码统一为 www.jishuzhijia.cn
原文链接:https://jishuzhijia.cn/archives/1362.html,转载请注明出处,技术之家IT工作室。
0

评论0

请先
一个U盘或移动硬盘制作多个macOS系统 多启动盘制作图文教程
一个U盘或移动硬盘制作多个macOS系统 多启动盘制作图文教程
9分钟前 有人购买 去瞅瞅看
公告                        网站全新改版,为答谢新老用户支持,VIP会员,限时优惠活动开始啦~ ✌                       立即查看
显示验证码
没有账号?注册  忘记密码?