“需要更新软件才能使用这个启动磁盘” U盘启动常见问题解答

前言

在用系统U盘给mac电脑安装系统的时候,有时候引导启动后会遇到“需要更新软件才能使用这个启动磁盘”提示。出现这个提示,并不是说系统U盘出了问题,之所以出这个提示,是因为当前电脑主板固件版本较低与当前系统U盘不兼容导致的问题。

举例说明,2015年的MacBook Pro,电脑一直使用的是Sierra 10.12系统,在用系统U盘安装Catalina10.15或更高版本系统的时候,有可能就会出现这个错误提示,比如用High 10.13低版本的系统U盘安装就不会出这个错误。原因就是电脑固件版本低的问题,这里只是举例,并不是说一定会出现。

解决方案一

这是用的最多的方案:屏幕右上角连接网络,然后点击错误弹窗上的更新,一般更新成功后会自动重启,再次引导系统U盘启动就可以。如果遇到更新出错,可以更换网络或是多次尝试更新。

解决方案二

方案一无效的情况下,先给电脑正常安装能支持的macOS版本(版本越高越好),让电脑能开机进入系统。

此内容查看价格为5技术币立即购买(VIP免费)
本站所有教程,站长均参与编辑/录制/校验,确保真实可用。内容通俗易懂,可放心购买,升级VIP享更多技术资源免费查看使用。

版权声明


本教程源自站长亲自编辑整理,仅供用户交流学习与研究使用,版权归技术之家IT工作室www.jishuzhijia.cn所有。
用户本人浏览后不能用作商业或非法用途,否则后果均由用户承担责任;
如果您喜欢该教程,请支持本站,购买注册,得到更好的优质服务。
本站VIP捐赠是您喜欢本站而产生的赞助支持行为,仅用于网站运营及服务器维护资金,全凭自愿无任何强求。

常见问题
本站压缩包解压密码统一为 www.jishuzhijia.cn
原文链接:https://jishuzhijia.cn/archives/1609.html,转载请注明出处,技术之家IT工作室。
0

评论0

请先
Numbers 表格 v10.3.5 for mac 办公软件
Numbers 表格 v10.3.5 for mac 办公软件
8分钟前 有人购买 去瞅瞅看
公告                        网站全新改版,为答谢新老用户支持,VIP会员,限时优惠活动开始啦~ ✌                       立即查看
显示验证码
没有账号?注册  忘记密码?